Troubleshooting 3-Way or Multi-Switch Setup (Neutral + Aux Switch) | Dimmer - Black Series (Gen 2) | LZW31

Troubleshooting 3-Way or Multi-Switch Setup (Neutral + Aux Switch) | Dimmer - Black Series (Gen 2) | LZW31

Prerequisites

This is for if your switch is wired with a Neutral Wire and with an Auxiliary (Add-On) switch.
  1. Inovelli Model #'s:   LZW31 (Black Series) or LZW31-SN  (Red Series)
    1. This article does not relate to our Gen 1 dimmer models (NZW31, NZW31-S, NZW31-T)
  2. AC Power Type:  Neutral Installation 
  3. Switch Type (3-Way, 4-Way):  Auxiliary Switch (GE or HomeSeer)  
    1. Please do not use a dimmer dumb switch or an illuminated dumb switch

Problems (Overview)

Please click on a problem below to be taken directly to the Problem/Root Cause/Solution.
  1. Problem #1: Aux Switch Does Not Respond to Button Presses
  2. Problem #2: Aux Switch Turns Lights Off When Your Press Up or Down
  3. Problem #3: Everything is Just Messed Up


Problem #1: Aux Switch Does Not Work

The Inovelli switch functions just fine (ie: dims up and down, turns on and off) but the auxiliary switch does not work at all, even with correct wiring.

Symptom Video

 

Root Cause  

Switch has a factory default setting to work in a single-pole setup and needs to be changed to work with an auxiliary switch.

Solution

The switch needs to be programmed manually to work with an aux switch. This can be done via the hub/gateway or manually via the switch itself. To do this via the switch itself, please follow these directions: 
  1. Hold down on the config button for 10 seconds until the LED bar turns Yellow 
  2. Press the config button 13x (LED bar should blink Yellow 1x slow and 3x fast) 
  3. Press UP on the paddle 2x and the LED bar should blink Purple 2x 
  4. Hold down on the config button for 10 seconds until the LED bar turns Yellow -- let go 
  5. The LED bar should blink Cyan to save 


NOTE: This video starts at the 0:47 mark which skips changing the switch to Neutral mode. If your switch still isn't working properly, it may be worth watching the entire video. Lastly, please ensure your wiring is correct by checking the Wiring Guide, and the wires are securely fastened. Once both are verified and your switch still isn't working, please reach out to us


Problem #2: Aux Switch & Inovelli Switch is Acting a Fool

In this scenario, everything is messed up. There's really no way to put this other than things are just not going your way today. 

Symptom Video 

 

Root Cause   

Switch may have accidentally be programmed to work with a dumb switch (ie: possibly it was configured at the switch wrong or there was a parameter that was changed inadvertently, etc). 

Solution 

The switch needs to be programmed manually to work with an aux switch. This can be done via the hub/gateway or manually via the switch itself. To do this via the switch itself, please follow these directions:  
  1. Hold down on the config button for 10 seconds until the LED bar turns Yellow  
  2. Press the config button 13x (LED bar should blink Yellow 1x slow and 3x fast)  
  3. Press UP on the paddle 2x and the LED bar should blink Purple 2x  
  4. Hold down on the config button for 10 seconds until the LED bar turns Yellow -- let go  
  5. The LED bar should blink Cyan to save  


NOTE: This video starts at the 0:47 mark which skips changing the switch to Neutral mode. If your switch still isn't working properly, it may be worth watching the entire video. Lastly, please ensure your wiring is correct by checking the Wiring Guide, and the wires are securely fastened. Once both are verified and your switch still isn't working, please reach out to us


Problem #3: Aux Switch Turns Lights Off When You Press Up or Down

The Inovelli switch works just fine, but the aux switch, regardless of if you press or hold up or down, the light dims off. In other words, there's no way to turn the light on or make the lights brighter with the aux switch. 

Symptom Video 

 

Root Cause   

Switch may have accidentally be programmed to work in a non-neutral setting (ie: possibly it was configured at the switch wrong or there was a parameter that was changed inadvertently, etc).

Solution 

The switch needs to be programmed manually to work in a neutral setting. This can be done via the hub/gateway or manually via the switch itself. To do this via the switch itself, please follow these directions:  
  1. Hold down on the config button for 10 seconds until the LED bar turns Yellow 
  2. Press the config button 12x (LED bar should blink Yellow 1x slow and 2x fast) 
  3. Press UP on the paddle 1x and the LED bar should blink Purple 1x 
  4. Hold down on the config button for 10 seconds until the LED bar turns Yellow -- let go 
  5. The LED bar should blink Cyan to save 


NOTE: This video starts at the 0:47 mark which skips changing the switch to Neutral mode. If your switch still isn't working properly, it may be worth watching the entire video. Lastly, please ensure your wiring is correct by checking the Wiring Guide, and the wires are securely fastened. Once both are verified and your switch still isn't working, please reach out to us.


Manual Programming Instructions

While the above solutions should work, here's how you can manually program the switch to work in a Neutral & Auxiliary setting from start to finish:

Change to Neutral
  1. Hold down on the config button for 10 seconds until the LED bar turns Yellow
  2. Press the config button 12x (LED bar should blink Yellow 1x slow and 2x fast)
  3. Press UP on the paddle 1x and the LED bar should blink Purple 1x
  4. Hold down on the config button for 10 seconds until the LED bar turns Yellow -- let go
  5. The LED bar should blink Cyan to save
Change to Aux Switch
  1. Hold down on the config button for 10 seconds until the LED bar turns Yellow
  2. Press the config button 13x (LED bar should blink Yellow 1x slow and 3x fast)
  3. Press UP on the paddle 2x and the LED bar should blink Purple 2x
  4. Hold down on the config button for 10 seconds until the LED bar turns Yellow -- let go
  5. The LED bar should blink Cyan to save
Your 3-Way or 4-Way setup should work assuming everything is wired correctly.



If your switch still isn't working properly, please ensure your wiring is correct by checking the Wiring Guide, and the wires are securely fastened. Once both are verified and your switch still isn't working, please reach out to us.


Programming Instructions (via Parameters)

The switch can also be programmed via a parameter change. Please ensure your hub / gateway supports parameter editing. 

From within your UI, please change the following parameters:
  1. Parameter 21 = Set Value to 1 (# of Bytes = 1)
  2. Parameter 22 = Set Value to 2 (# of Bytes = 1)
If your switch still isn't working properly, please ensure your wiring is correct by checking the Wiring Guide, and the wires are securely fastened. Once both are verified and your switch still isn't working, please reach out to us.