Installation & Setup | LZW60 | 4-1 Multi-Sensor | Hubitat

Installation & Setup | LZW60 | 4-1 Multi-Sensor | Hubitat

This article will walk you through how to setup your Inovelli 4-1 Multi-Sensor from a physical installation to pairing it to your Hubitat Elevation Hub. For more advanced features such as Parameter Configuration, and Device Handler Installation please see the articles below.

Parameter Configuration (Coming Soon)
Device Driver Installation (Coming Soon)  


Prerequisites

  1. Placement: Ensure the sensor will be within distance using the Z-Wave Distance Calculator
  2. Tools: Phillips Screwdriver, Cleaning Wipes (Optional) 
  3. Sensor Overview: Understand the basics of the sensor as shown in the Spec Sheet - Getting to Know Your Sensor section 

Sensor Installation

Installing Your Sensor 

There are a couple of different ways to install your sensor: Temporary or Permanent
  1. Permanent: Please use the included screws to mount to a wall (use the included drywall anchors if mounting to drywall). Note that the Base (E) should be unscrewed first to make it easier to drill the screws into the wall and ensure that the sensor holes (F) are pointed down at the floor.
  2. Temporary: Please use the included adhesive tape (to install, please clean the surface of the area you're mounting to, put the adhesive on the Base (E) and then mount on the wall, holding down for 30 seconds) and ensure that the sensor holes (F) are pointed down at the floor.

Adding to Hubitat 

NOTE: Please install the Device Driver prior to pairing/including to Hubitat.  
For optimal performance and to access all the advanced features, you'll want to install our custom device handler. We recommend you do this first, but you can definitely do it after you pair your sensor. We wanted to keep this article short, so we've created a separate page for installing the handler. It can be found here: LZW60 Device Handler Instructions

Installing the Device Driver 

Pairing (Inclusion) Steps

NOTE: The below directions assume you have installed the device handler prior to pairing.
  1. Open your Hubitat App 
  2. Click on, "Devices"
  3. Next click, "Discover Devices" at the top right
  4. Select, "Z-Wave"
  5. Select, "Start Z-Wave Inclusion"
  6. On the back of your sensor, press the Sensor Button (B) one (1) time
  7. The LED light (on the front) will flash RED indicating the sensor is in inclusion/pairing mode 
    1. If successful, the LED light will stop flashing and turn solid RED for 1-2 seconds
    2. If unsuccessful, the LED light will keep flashing and eventually timeout after about 25-30 seconds
  8. In addition, if you scroll down under where it says, "Start Z-Wave Exclusion", if successful, the app will show, "Found Devices" and it should list out the Inovelli sensor
  9. Name the device and click, "Save"
  10. To find your switch, go to the menu and click on, "Devices" -- you should see it listed there.

Excluding (Factory Resetting) the Sensor 

Sometimes the sensor will not pair and needs to be factory reset. There are a couple of ways to do this. The first is via the sensor itself, while the second is via the Hubitat App.

Resetting via the Sensor 
  1. Hold down the Sensor Button (B) for 5 Seconds 
Resetting via the Hubitat App
  1. From the home screen, click on the, "Settings" tab
  2. Next click on, "Z-Wave Details"
  3. Finally click on the Z-Wave Exclusion button
  4. On your Inovelli sensor, press the Sensor Button (B) one (1) time 
  5. The LED light (on the front) will flash RED indicating the sensor is in inclusion/pairing mode 
    1. If successful, the LED light will stop flashing and turn solid RED for 1-2 seconds
    2. If unsuccessful, the LED light will keep flashing and eventually timeout after about 25-30 seconds
  6. In addition, the Hubitat app should say that your sensor was excluded successfully 


Final Thoughts

As always, if you need help, please reach out, we're happy to assist.